Transaction Processing Unavailable

Incident Report for Orderful

Resolved

All unprocessed transactions completed. An hour of monitoring showed normal operating metrics. Numerous spot checks and tests show healthy processing. This incident is being closed as resolved. Full RCA to be available on-demand within a couple day.
Posted Apr 12, 2025 - 10:17 UTC

Monitoring

A fix has been implemented and appears to have resumed all processing. We are investigating and will confirm full operation. Meanwhile any unprocessed transactions are being re-processed
Posted Apr 12, 2025 - 09:15 UTC

Identified

We have been alerted to a current processing issue. The cause is related, we're investigating solutions. ETA to follow
Posted Apr 12, 2025 - 09:00 UTC
This incident affected: API.