Legacy AS2 connection delivery performance issues
Incident Report for Orderful
Resolved
The fix confirmed to work immediately on current traffic. All previously affected transactions have been resent.
Posted Sep 17, 2022 - 02:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2022 - 01:02 UTC
Investigating
We are currently investigating transaction delivery performance issues for customers leveraging the Legacy Orderful AS2 Connection
Posted Sep 17, 2022 - 00:20 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).