Degraded UI Performance
Incident Report for Orderful
Resolved
Confirmed as resolved.
Posted Aug 10, 2022 - 20:17 UTC
Monitoring
Fix has been deployed. Affected customers was dependent on browser language settings, monitoring to confirm resolution.
Posted Aug 10, 2022 - 18:04 UTC
Identified
The issue has been identified. For some users, a bug in one UI component is causing others to load slowly. Server and processing performance is unaffected, the issue is client-side. A fix is underway and will be deployed shortly.
Posted Aug 10, 2022 - 17:18 UTC
Investigating
We are currently investigating reports of slow UI performance for some users.
Posted Aug 10, 2022 - 17:00 UTC
This incident affected: UI (UI).