Orderful environment degraded performance.
Incident Report for Orderful
Resolved
All unsent transactions have been delivered. Incident resolved as of 5:31 PM PST.
Posted Mar 31, 2020 - 00:55 UTC
Identified
All GET requests are either being delayed or failing due to an issue with one of the AWS services. We are closely monitoring the issue and we will update the status accordingly.
Posted Mar 31, 2020 - 00:13 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services), UI (UI), and API.