Acknowledgement (997) processing is delayed
Incident Report for Orderful
Resolved
All acknowledgements have been processed and new ones are being done in real time.
Posted Sep 12, 2024 - 18:06 UTC
Monitoring
We experienced an issue with delivering functional acknowledgements and temporarily paused processing out of an abundance of caution. It's been resumed and we have scaled up infrastructure to catch up. Acknowledgements will be processed in order and max delay should be on the order of 40-60 minutes.

All other transaction processing such as validation and delivery is unaffected.
Posted Sep 12, 2024 - 17:51 UTC
This incident affected: API.