Transaction processing degredation.
Incident Report for Orderful
Resolved
Issue has been resolved.

Majority of processing was queued and completed automatically upon restoration.
During the degradation window 0.003% of transactions failed and were manually reprocessed.
Posted Dec 24, 2022 - 07:10 UTC
Monitoring
All queued processing working and caught up. Monitoring for stability.
Posted Dec 24, 2022 - 07:01 UTC
Identified
Issue found. Fix being attempted. Early results positive. Issue 70% resolved.
Posted Dec 24, 2022 - 06:43 UTC
Investigating
We are aware of an issue causing slower than normal processing of ingested transactions. Outgoing appear unaffected.
Posted Dec 24, 2022 - 06:33 UTC