Legacy AS2 connection processing slow

Incident Report for Orderful

Resolved

The issue is now fully resolved.
Posted Aug 16, 2022 - 02:55 UTC

Monitoring

Service has been restored.
Posted Aug 16, 2022 - 02:47 UTC

Identified

Processing for transactions on legacy AS2 connections is experiencing up to 20 minute delays
Posted Aug 16, 2022 - 02:47 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).