Transaction Processing Delays.
Incident Report for Orderful
Resolved
The issue has been resolved.
Posted Sep 19, 2023 - 02:57 UTC
Update
The entire backlog of transactions has been processed. All new transactions are flowing as expected.
Posted Sep 19, 2023 - 02:22 UTC
Update
The backlog of Transaction are still being processed. ETA of Completion is 30 mins
Posted Sep 19, 2023 - 02:07 UTC
Update
We have failed over to a Backup infrastructure, and we are currently processing our backlog of Transactions. While we are waiting for the Third-party provider Systems to be fully restored.

We are still able to receive data Via API, As2, SFTP/FTP, and HTTP
Posted Sep 19, 2023 - 01:35 UTC
Update
We are still working on getting a fix for Transactions in "Processing".

We are still able to receive data Via API, As2, SFTP/FTP, and HTTP
Posted Sep 19, 2023 - 00:51 UTC
Update
Currently, we're seeing Transactions in "Processing". We are working on getting that fixed

We are still able to receive data Via API, As2, SFTP/FTP, and HTTP
Posted Sep 19, 2023 - 00:18 UTC
Update
We continue to see partial restoration of transaction processing services. The backlog is being processed, and we are working to increase capacity to process it quicker.
Posted Sep 18, 2023 - 21:57 UTC
Update
We continue to see partial restoration of transaction processing services. The backlog is being processed, and we are working to increase capacity to process it quicker.
Posted Sep 18, 2023 - 20:58 UTC
Monitoring
We are seeing partial restoration of transaction processing services. The backlog is currently being processed and we are working to increase capacity to process it quicker.
Posted Sep 18, 2023 - 20:22 UTC
Update
We have identified the issue and are working with our third-party vendor.

We're still experiencing delays in processing transactions.
We can still receive data Via API, As2, SFTP/FTP, and HTTP.
Posted Sep 18, 2023 - 19:45 UTC
Update
Currently, we're seeing delays in processing transactions. We are still able to receive data Via API, As2, SFTP/FTP, and HTTP
Posted Sep 18, 2023 - 19:12 UTC
Investigating
Currently we're seeing delays processing transactions. At this time ingestion doesn't seem to be affected.
Posted Sep 18, 2023 - 18:50 UTC
This incident affected: API.