Transaction Delivery is currently delayed, and will recovery shortly
Incident Report for Orderful
Resolved
At 1700 EST, Transaction delivery is no longer delayed.

RCA:

At the beginning of the transaction delivery delay, there was an influx of transmissions to our legacy communications server.
This caused a slight delay in transaction delivery.

Resolution actions:

Orderful is in the process of upgrading our platform to migrate away from our legacy communications server.
Doing so will allow higher throughput and more efficient scalability.
Posted May 04, 2022 - 21:01 UTC
Monitoring
At around 1600 EST, Orderful recognized that transaction delivery for Legacy As2 and FTP communication channels was delayed.
As of this writing, transaction delay is minimal, but we are monitoring the progress of recovery and will provide updates as we have them.
Posted May 04, 2022 - 20:51 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).