Retrieving and creating of transactions are impacted
Incident Report for Orderful
Resolved
This incident has been resolved. All services are restored and fully-functional.
Posted Feb 19, 2020 - 00:43 UTC
Monitoring
Create(POST) and retrieve(GET) transaction operations on the API and UI were impacted from 14:30PST to 14:42PST. And currently experiencing some degraded performance. The system is being monitored closely.
Posted Feb 18, 2020 - 23:09 UTC
This incident affected: UI (UI) and API.