Degraded Performance on Legacy Trading Partner Communication Services
Incident Report for Orderful
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 02:10 UTC
Update
All services are back to normal. We're continuing to monitor out of diligence.
Posted Feb 29, 2024 - 23:34 UTC
Monitoring
A resolution is in place and approximately 75% of the backlog has been processed. We are continuing to monitor closely.
Posted Feb 29, 2024 - 23:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 29, 2024 - 23:02 UTC
Identified
The issue has been identified. It is limited to relationships done with trading partners using our legacy AS2 and FTP communication channels. It is resulting in delayed delivery to certain trading partners.
Posted Feb 29, 2024 - 23:02 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).