Issues with Orderful UI

Incident Report for Orderful

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 16:45 UTC

Monitoring

The UI is operational. The issues with our third-party authentication platform appear to have been resolved, but we will continue to monitor the situation.
Posted Mar 13, 2023 - 16:23 UTC

Update

We have identified the issue is related to our third party authentication platform. They are investigating the issue. This issue only effects logins. All transactions and data flow are functioning normally.
Posted Mar 13, 2023 - 16:09 UTC

Investigating

We are currently investigating issues with the Orderful UI that is preventing some users from logging in.
Posted Mar 13, 2023 - 16:04 UTC
This incident affected: UI (UI).