Legacy Communication Services Delayed Processing
Incident Report for Orderful
Resolved
All back logged transactions have caught up.
Posted Jan 04, 2023 - 22:50 UTC
Update
Processing catch up has now been able to catch up from "both sides" meaning the oldest affected transactions on legacy comm channels and the newest are being successfully updated and it's working to the middle. This should greatly decrease/stop the false positive e-mail notifications and processing continues.
Posted Jan 04, 2023 - 19:10 UTC
Update
Legacy communication channels continue to progress. As time outs are exceeded it may generate failure e-mail notifications. Those may be false positives as the transaction is successfully delivered with a delay. We recommend waiting 60 minutes to verify the delivery failed. We are currently attempting to give the legacy infrastructure more resources to process the back log quicker.
Posted Jan 04, 2023 - 17:59 UTC
Monitoring
Resolution in place. Legacy communication channel throughput is fixed so processing continues to catch up. Native communication channels unaffected.
Posted Jan 04, 2023 - 16:17 UTC
Update
Transaction processing delays appear to have peaked and are returning to standard times. Once they are back any failed data will be retried.
Posted Jan 04, 2023 - 15:07 UTC
Identified
The cause of the issue has been identified. Short term mitigation steps are being attempted
Posted Jan 04, 2023 - 14:32 UTC
Investigating
Relationships using legacy AS2 and FTP communication channels are experiencing delivery challenges. We are investigating.
Posted Jan 04, 2023 - 14:13 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).