Orderful UI Unable to log in
Incident Report for Orderful
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 21:01 UTC
Update
Our third-party vendor, Auth0, experienced a temporary issue. We are monitoring the situation closely.
Posted Oct 09, 2024 - 19:59 UTC
Monitoring
The issue has been resolved.
Posted Oct 09, 2024 - 19:51 UTC
Investigating
We have identified an issue with logging into the Orderful UI. We are currently investigating this problem.
Posted Oct 09, 2024 - 19:43 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services), UI (UI, Transaction Validation, Rules Engine), and API.