Degradation of some services
Incident Report for Orderful
Resolved
The issue has been resolved. All processing has caught up.
Posted Jun 02, 2022 - 20:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2022 - 20:32 UTC
Identified
The issue has been identified and a resolution is in place. Processing is confirmed to be improved and delay queue is resolving. Monitoring
Posted Jun 02, 2022 - 20:32 UTC
Investigating
A subset of AS2 connections are experiencing degraded services resulting in delayed transmission
Posted Jun 02, 2022 - 19:11 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).