Degraded Performance
Incident Report for Orderful
Resolved
Manual reprocessing is complete.
Posted Apr 19, 2024 - 19:55 UTC
Monitoring
The fix was implemented and resolved issue within 30 seconds. The majority of transactions were unaffected as they were resolved within the standard retry policy. Approximately 10% of transactions failed and are being manually reprocessed.
Posted Apr 19, 2024 - 19:36 UTC
Investigating
Transaction processing has been degraded. We have investigated and found the cause. A fix is being implemented
Posted Apr 19, 2024 - 19:28 UTC
This incident affected: API.