Degraded Performance on Legacy Trading Partner Communication Services
Incident Report for Orderful
Resolved
Stability has been fully restored and observed for almost 30 minutes. This issue is marked as resolved.
Posted Apr 03, 2024 - 03:28 UTC
Update
Transaction are 99% caught up to real-time, estimated to be complete within the next 10 minutes. Next update will be confirmed resolution after a period of sustained real-time delivery.
Posted Apr 03, 2024 - 02:47 UTC
Update
The issue has not gotten worse, we continue to monitor. Catching up is stymied by retry attempts adding more noise but the overall trend is downwards.
Posted Apr 03, 2024 - 01:40 UTC
Monitoring
The solution has been implemented and the transaction delays have stopped increasing and are starting to decreased on delayed transactions as the backlog catches up. We will update in 30 minutes with the progress.
Posted Apr 03, 2024 - 01:01 UTC
Identified
The issue has been identified and affects trading partner utilizing our legacy connection methods. We are reaching out to deal with our partners to find a resolution. For now transactions are processing successfully with an up to 45 minute delay.
Posted Apr 03, 2024 - 00:33 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).