Issue with 3rd Party VAN provider ECGRID
Incident Report for Orderful
Resolved
We received confirmation from VAN provider that the issue is resolved. They are still investigating the root cause but a measure has been put in place to mitigate the impact should it arise again before the cause can be patched.
Posted Feb 02, 2023 - 02:54 UTC
Update
We are still experiencing intermittent connection issues with ECGRID. We are actively working with them to fully resolve.
Posted Feb 02, 2023 - 01:17 UTC
Monitoring
Connection has been restored. Orderful is currently processing the backlog and monitoring.
Posted Feb 01, 2023 - 21:34 UTC
Investigating
We are experiencing an issue with our VAN provider ECGRID.
Data from Orderful to ECGRID is working with no issues, but Data from ECGRID to Orderful Is not working at this time. We are currently working with ECGRID to get this fixed. Once the issue is resolved data will be resent from ECGRID to Orderful
Posted Feb 01, 2023 - 21:12 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).