Transaction delivery service degradation
Incident Report for Orderful
Resolved
Transaction delivery service is back to a healthy state. The incident is now resolved. Please email support@orderful.com if you have any questions.
Posted Sep 26, 2022 - 19:13 UTC
Monitoring
The transaction queue is caught up and we're currently monitoring the system closely. We'll post another update as soon as we declare the incident resolved.
Posted Sep 26, 2022 - 18:49 UTC
Investigating
We are currently investing an issue that's impacting transaction delivery.
Posted Sep 26, 2022 - 16:46 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).