Email Notification Degradation
Incident Report for Orderful
Resolved
A spike of high blocks caused sender reputation issues and e-mail sending to be preblocked. We now see emails are being successfully sent and the number of blocks is near zero from the Orderful side. Please contact support support (https://support.orderful.com/hc/en-us/requests/new) if you notice any continued problems.
Posted Jul 01, 2023 - 00:16 UTC
Monitoring
Emails no longer show as blocked, the issue appears to be resolved. We will monitor closely for the remainder of the day.
Posted Jun 30, 2023 - 20:37 UTC
Identified
We have been alerted to some e-mail notifications not being sent.
The cause of the issue has been identified and exists with our SMTP service. A solution is being tested currently.
Posted Jun 30, 2023 - 18:06 UTC
This incident affected: Mailjet Email Content.