Orderful Platform Incident
Incident Report for Orderful
Resolved
The incident has been resolved. Root cause is being investigated.
Posted Jul 18, 2022 - 19:34 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2022 - 19:34 UTC
Investigating
We are aware of an issue impacting UI login and transaction delivery. It's currently under investigation.
Posted Jul 18, 2022 - 19:29 UTC
This incident affected: UI (UI) and API.