Orderful Ui / API Access Issues

Incident Report for Orderful

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 16:46 UTC

Monitoring

We are currently monitoring the issue
Posted Jun 23, 2026 - 14:27 UTC

Identified

We believe we are experiencing an issue with a 3rd-party authentication app. Then UI seems to be up currently UI, however, we still investigating
Posted Jun 23, 2026 - 14:18 UTC

Update

API Posting and Pulling from the API is working with no issues

UI Access is still an issue
Posted Jun 23, 2026 - 14:06 UTC

Investigating

Issue with Authenticating Either via the UI or API
Posted Jun 23, 2026 - 13:53 UTC
This incident affected: Transaction (Trading Partner Delivery Services, Transactions Processing), UI (UI, Transaction Validation, Rules Engine), and API.