UI Authentication Partial Outage
Incident Report for Orderful
Resolved
The system has been stable for over two hours. Closing as resolved.
Posted Apr 20, 2021 - 23:19 UTC
Monitoring
Service from Auth0 has been restored and stable for an hour, hopeful restoration in permanent. We will continue to monitor it before resolving the issue. Marking service as operational for the time being.
Posted Apr 20, 2021 - 20:46 UTC
Update
Service has been restored with degredated performance
Posted Apr 20, 2021 - 20:11 UTC
Update
Issue has become worse. Partner service is aware and treating it as an "all hands on deck" issue. Will continue to monitor.
Posted Apr 20, 2021 - 18:25 UTC
Update
Errors have stopped, logins rename slow. Downgrading to degredation.
Posted Apr 20, 2021 - 17:03 UTC
Identified
The issue has been identified with a partner service. We are working with them to resolve the issue.
Posted Apr 20, 2021 - 16:58 UTC
Investigating
We are seeing partial errors with our UI authentication service. It is preventing some users from logging into the UI and others are seeing slow log in times. Transaction Processing and API integrations in general are unaffected,
Posted Apr 20, 2021 - 16:57 UTC
This incident affected: UI (UI).