AS2 Issue with third party provider DSCO
Incident Report for Orderful
Resolved
The connection with DSCO has been fully restored. All failed transactions have been resent. Please contact support@orderful.com with any questions or issues.
Posted Feb 21, 2023 - 20:31 UTC
Identified
We are currently working to resolve an issue impacting outbound transaction to the third party provider DSCO.
Posted Feb 21, 2023 - 19:25 UTC