UI - Transaction Page "An Error occurred"

Incident Report for Orderful

Resolved

The issue has been resolved.
Posted 2 years ago. Nov 14, 2023 - 19:41 UTC

Identified

We have identified the issue and are working on a resolution.
Posted 2 years ago. Nov 14, 2023 - 19:35 UTC

Investigating

We are currently investigating an issue with Display a Transaction in the UI
Posted 2 years ago. Nov 14, 2023 - 19:20 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services), UI (UI, Transaction Validation, Rules Engine), and API.