Guidelines not showing in the UI
Incident Report for Orderful
Resolved
Guidelines are now showing in the UI
Posted Jul 12, 2023 - 18:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2023 - 16:14 UTC
Identified
We have identified the issue and a fix will be deployed shortly
Posted Jul 12, 2023 - 16:13 UTC
Investigating
We are currently investigating an issue with Guidelines not showing in the UI.
Posted Jul 12, 2023 - 15:33 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services) and UI (UI, Transaction Validation, Rules Engine).