Orderful UI Log in Page Down
Incident Report for Orderful
Resolved
Orderful UI is now Operational
Posted Oct 30, 2023 - 20:26 UTC
Identified
Issue is caused by failure of 3rd party authentication provider service. UI login in affected, integrations and transaction processing unaffected. Working with provider to restore service. We will provide more details shortly.
Posted Oct 30, 2023 - 20:11 UTC
Investigating
We are currently investigating the issue.
Posted Oct 30, 2023 - 20:03 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services), UI (UI, Transaction Validation, Rules Engine), and API.