Transaction processing has been degraded. We have investigated and found the cause. A fix is being implemented
Incident Report for Orderful
Resolved
Issue has been resolved
Posted Apr 22, 2024 - 17:43 UTC
Monitoring
The issue has been resolved. We will continue to monitor
Posted Apr 22, 2024 - 17:01 UTC
Identified
Transaction processing has been degraded. We have investigated and found the cause. A fix is being implemented.
Posted Apr 22, 2024 - 15:50 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services), UI (UI, Transaction Validation, Rules Engine), and API.