Scheduled Maintenance - Service Unavailable

Incident Report for Orderful

Resolved

Maintenance Complete.
Posted Jun 05, 2022 - 04:33 UTC

Monitoring

Maintenance completed ahead of schedule. Service resumed. Monitoring in progress
Posted Jun 05, 2022 - 04:18 UTC

Update

Maintenance in ahead of schedule. Some services resuming. Finishing validations. Next update in 30 minutes.
Posted Jun 05, 2022 - 04:01 UTC

Update

Maintenance in complete. Running validations. Next update in 30 minutes.
Posted Jun 05, 2022 - 03:36 UTC

Update

Maintenance on schedule. Next update in 30 minutes.
Posted Jun 05, 2022 - 03:01 UTC

Update

Maintenance on schedule. Next update in 30 minutes.
Posted Jun 05, 2022 - 02:31 UTC

Identified

Transaction processing is currently offline as we are performing scheduled maintenance. Error messages may be received. Some functions are queuing and will resume operation when everything is online (e.g. AS2 incoming to Orderful platform). Read more here: https://orderful.zendesk.com/hc/en-us/articles/5821947590679
Posted Jun 05, 2022 - 02:00 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services), UI (UI), and API.