Issue with automatically generated 997s
Incident Report for Orderful
Postmortem

Summary: Orderful discovered an issue that prevented automatically generated 997's from being created from approx. 4:45 pm PT on 1/30/23 to 9:45 am PT 1/31/23.

Root cause: A product release on 1/30/23 inadvertently introduced a bug and impacted the auto-generation of 997s from the Orderful platform.

Resolution: A new product release on 1/31/23 fixed the bug and Orderful retroactively generated and sent the missing 997s.

Mitigation: Orderful has added additional integration tests to catch any similar bugs on future releases prior to deployment.

We apologize for the disruption and confusion this issue caused and we thank you for your continued partnership.
Please direct any questions to support@orderful.com

Posted Feb 02, 2023 - 17:48 UTC

Resolved
Orderful identified an issue that prevented automatically generated 997's from being created from approx. 4:45 pm PT on 1/30/23 to 9:45 am PT 1/31/23. The issue has been resolved and Orderful will automatically resend all missing 997s.
Posted Jan 31, 2023 - 18:52 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).