Orderful UI Issue - Unable to log in to the UI
Incident Report for Orderful
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 20:57 UTC
Monitoring
Users are now able to log in to the UI
Posted Jun 07, 2023 - 20:55 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2023 - 20:55 UTC
Investigating
We are currently experiencing an issue with our UI. Users are not able to log into the UI.
Please note the API is NOT affected by this and Transactions are flowing as expected
Posted Jun 07, 2023 - 20:51 UTC
This incident affected: UI (UI).