Transaction delivery service degradation
Incident Report for Orderful
Resolved
Transaction delivery service is back to a healthy state. The incident is now resolved. Please email support@orderful.com if you have any questions.
Posted Oct 06, 2022 - 23:32 UTC
Investigating
One of the third-party services is experiencing an outage which is impacting transaction delivery service. A subset of customers using ECGrid as a communication channel is impacted. We'll update the status page as we have more updates.
Posted Oct 06, 2022 - 20:30 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services).