Orderful AS2 Inbound Degraded Performance
Incident Report for Orderful
Resolved
Issue was caused by edge case causing memory leak. A fix resolved issue within the hour and will mitigate this exact issue going forward. We will pursue a longer-term solution to root out similar potential cases.
Posted Feb 15, 2024 - 17:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2024 - 15:25 UTC
This incident affected: Transaction Delivery (Trading Partner Delivery Services), UI (UI, Transaction Validation, Rules Engine), and API.